Hola comunidad, voy a montar una distribución de linux para administrar mi red y es zentyal, pero no tengo claro que versión utilizar, pues me han comentado que las versiones viejas tiene la vulnerabilidad de OpenSSH beating heart y necesito saber cual de las versiones tiene solucionado este problema y claro que tengan los servicios de portal cautivo, proxy, firewall, gracias.