En el administrador de actualizaciones de Linux Mint 18 que esta en la barra de tareas, cuando le doy en el boton de refrescar no me muestra la lista de paquetes disponibles que pueden ser actualizados y me muestra el error “Por favor cambie a otro repositorio espejo de Linux Mint” “La caché APT está dañada”. Todo lo demas me funciona bien incluso ejecute el comando “apt-get upgrade” y todo bien. Estoy usando los repositorios de ubuntu 16.04.