Acabo de instalar Linux Mint y se me instalo con la version 1.7 de java, pero la que necesito es la 1.8, ya puse el 1.8 en la variable de entorno pero me sigue reconociendo la 1.7 como version que esta usando el, de que manera puedo actualizar la version de java en mi SO. saludos