Hola comunidad, como dice el titulo tengo problemas con la tienda. Una vez configurados los repos para el Deepin, por consola puedo instalar cualquier cosa, sin embargo la tienda no reconoce nada, aunque esto no es un problema inmenso, lo es un poco, ya que en ocasiones no se el nombre de lo que deseo instalar y lo busco por las categorias que es mas sencillo. Si alguien pudiese ayudarme con este problema lo agradeceria mucho. Y concerniente a la otra parte del titulo, tengo el deepin 15.3 y me preguntaba si alguien tenia alguna version mas reciente del mismo. Agradezco a todos por cualquier ayuda. Saludos y al tanto.