Estoy tratando de darle upgrade a mi deepin 15.3 recién instalado con los siguientes repos deb [by-hash=force] http://debian.uci.cu/deepin unstable main contrib non-free.
Pero cuando lo hago me sale el siguiente error E: Fallo al obtener http://debian.uci.cu/deepin/pool/main/m/mutagen/python-mutagen_1.34.1-1_all.deb 404 Not Found , el problema es que el paquete en el repo si existe , no entiendo pq esta dando el error 404 , alguien con la solución?