Hola comunidad, quiciera ver si me pueden ayudar con lo siguiente en Ubuntu-Gnome-Shell 16.04. Instale algunos paquetes .deb fuera de los repos, como concecuencia, no me deja ahora ni upgradear, ni desintalar esas dependencias, ya he intentado de todo y nada. Esto es lo que me sale cuando ejecuto

================================================================================================================================
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo la información de estado… Hecho
Corrigiendo dependencias… falló.
Los siguientes paquetes tienen dependencias incumplidas:
cuota : Depende: libicu52 pero no es instalable
Depende: cntlm pero no está instalado
gloobus-preview:i386 : Depende: libgstreamer-plugins-base0.10-0:i386 (>= 0.10.22) pero no es instalable o
gstreamer0.10-plugins-base:i386 (>= 0.10.21) pero no es instalable
Depende: libcairomm-1.0-1:i386 (>= 1.6.4) pero no es instalable
Depende: unoconv:i386 pero no es instalable
Depende: libgtksourceview2.0-0:i386 pero no está instalado
Depende: libdjvulibre21:i386 pero no está instalado
Depende: libgnomeui-0:i386 pero no está instalado
Depende: libspectre1:i386 pero no está instalado
Depende: libpoppler5:i386 pero no es instalable
Depende: libswfdec-0.8-0:i386 pero no es instalable
Depende: libtag1c2a:i386 pero no es instalable
Depende: libicns1:i386 pero no está instalado
Depende: libbz2-1.0:i386 pero no está instalado
gnome-applet-globalmenu:i386 : Depende: gnome-globalmenu-common:i386 pero no es instalable
Depende: libbonobo2-0:i386 (>= 2.15.0) pero no está instalado
Depende: libbonoboui2-0:i386 (>= 2.15.1) pero no está instalado
Depende: libgconf2-4:i386 (>= 2.27.0) pero no está instalado
Depende: libgnome-menu2:i386 (>= 2.27.92) pero no es instalable
Depende: libgtk2.0-0:i386 (>= 2.14.0) pero no está instalado
Depende: libpanel-applet2-0:i386 (>= 2.26.0) pero no es instalable
Depende: libwnck22:i386 (>= 2.22.0) pero no está instalado
Depende: gnome-panel:i386 pero no está instalado
gnome-globalmenu : Depende: gnome-applet-globalmenu pero no es instalable
libglobalmenu-gnome:i386 : Depende: libatk1.0-0:i386 (>= 1.29.3) pero no está instalado
Depende: libgtk2.0-0:i386 (>= 2.12.0) pero no está instalado
Depende: libpango1.0-0:i386 (>= 1.14.0) pero no está instalado
Depende: libwnck22:i386 (>= 2.22.0) pero no está instalado
libgnomenu0-dev:i386 : Depende: libgtk2.0-dev:i386 pero no está instalado
xfce4-globalmenu-plugin:i386 : Depende: gnome-globalmenu-common:i386 pero no es instalable
Depende: libatk1.0-0:i386 (>= 1.29.3) pero no está instalado
Depende: libgtk2.0-0:i386 (>= 2.8.0) pero no está instalado
Depende: libpango1.0-0:i386 (>= 1.14.0) pero no está instalado
Depende: libwnck22:i386 (>= 2.22.0) pero no está instalado
Depende: libxfce4util4:i386 (>= 4.6.0) pero no es instalable
Depende: libxfcegui4-4:i386 (>= 4.6.0) pero no está instalado
Depende: xfce4-panel:i386 (>= 4.6.0) pero no está instalado
E: Error, pkgProblemResolver::Resolve generó cortes, esto puede deberse a paquetes retenidos.
E: No se pueden corregir las dependencias
================================================================================================================================