Comunidad, hace tiempo vengo presentando el problema de los certificados para pidgin, desde facebook, incluso el jabber de la uci, he hecho una peque;a investigaci’on y es problema con la versión que estas en el repositorio Ubuntu 14.04 que es la 2.10.9, necesito saber de que manera puedo actualizar la versión a una superior por ejemplo a la 2.10.11 que si funciona bien.

Saludos.