Genial que esta todo en esta nueva version de Mint con Ninnamon, pero hay algo que no se por que sucede. Despues de configurar los repos locales de la UCI como siempre lo hice con Mint 17.2 Quiana voy al Update Manager y me da el siguiente error http://humanos.uci.cu/saco/uploads/2015/12/mintupdate_corrupted.png (Your APT cache is corrupted).
O sea que no puedo usar el Update Manager….
Alguien sabe por que ocurre eso y como se corrige???

PD: Normalmente limpio el archivo /etc/apt/sources.list.d/official-package-repositories.list para que no intente conectarse a los repos oficiales y de error.