Cómo puedo poner “sublime” como mi editor de texto predeterminado?? Trabajo con Ubuntu 16.04 LTS y por defecto está “gedit”.
Al dar clic derecho sobre un .txt, abrir con…, otra aplicación, no me sale ningún checkbox para seleccionarlo como predeterminado, simplemente me lo abre una sola vez, al abrir otro o el mismo .txt me lo abre con “gedit”.
Gracias de antemano!!!
Pazzo!!!