Estimados, b tardes. Tengo un server Debian 8, le pongo los repos de la UCI para hacer un aptitude update, pero persiste el problema con el file Packages. Me da error 500:
Err http://debian.uci.cu stable/main amd64 Packages
500 Internal Server Error
Get: 5 http://debian.uci.cu stable/contrib amd64 Packages [198 kB]
Get: 6 http://debian.uci.cu stable/non-free amd64 Packages [355 kB]
Fetched 773 kB in 4min 45s (2,707 B/s)
W: Failed to fetch http://debian.uci.cu/debian/dists/stable/main/binary-amd64/Packages: 500 Internal Server Error
Ya en un post anterior alguien habia dicho que habia tenido el mismo problema.
Como tengo los tres DVD de Debian8, hice un repo aca en un server web, pero me da el mismo problema, por lo que asumo hay algo cuando instalo el Debian que esta dando ese problema con el archivo Packages, porque compruebo que existe, incluso lo puedo leer, pero no logro que aptitude lo vea.
Yo aca no tengo Internet asi que debo acudir a ustedes para solucionar este problema.
Agradecido de antemano