En la tarde noche de ayer instalé Ubuntu 15.10 y después de hacer un “update” con apt empezaron los probleamas. En estos precisos momentos hay varios paquetes que no he podido instalar porque sencillamente apt dice que no puede resolver sus dependencias porque depende de un algún paquete que no puede ser instalado. Sin embargo hay otros que se instalan sin ningún problema. ¿Alguien más en la misma situación? ¿Acaso están en proceso de actualización los repos o simplemente quedaron inconsistentes luego de la última actualización?

Al tanto.