Si has instalado las últimas versiones de Firefox (actualmente la 3.6b) habrás comprobado que hay muchas extensiones que no puedes instalar por que están preparadas para una versión anterior. Si quieres “forzar” su instalación, puedes hacerlo si creas una entrada de cadena booleana (pon “about:config” en la barra de direcciones) y creas la siguiente entrada:

extensions.checkCompatibility.3.6b con valor a “false”

Esto te vale para versiones alpha si pones “a” en lugar de “b” (ej: 3.6a) y cualquier otro número de versión (según la que corresponda: 3.7b, 3.8a, etc…)

compatibilidad-addons-firefox