Tengo el portable de inkscape 0.48 y del VLC 1.1.5 para linux, bajado de www.portablelinuxapps.org.

El inkscape me funcionó sin problemas en Puppy Linux 2.8, pero el VLC no.

Están compartidos en smb://10.12.70.36